Custom Sidebars not displaying

Front page Support Forums Kanso Theme Support Custom Sidebars not displaying

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  satori 3 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2548

    jwoodisgood
    Participant

    Hi,

    I added a few custom sidebars, but when I go to edit the page and have them added the sidebar section says:

    You can assign specific sidebars to this post, just select a sidebar and the default one will be replaced, if it is available on your template.

    There are not replaceable sidebars selected. You can define what sidebar will be able for replacement in the Custom Sidebars config page.

    #2570

    satori
    Member

    Hey Jwoodisgood,

    please make sure that you’ve defined which sidebars are available for substitution by the custom sidebars, just like the message suggests :) For this, please go to the “Appearance -> Custom Sidebars” admin section, select the sidebars available for substitution in the “Replaceable Sidebars” box, and press “Save changes” to preserve the settings.

    Sincerely,
    Andrii / Satori Studio

    #2593

    e061070
    Participant

    Hi, I have the same problem, I added a new sidebar, saved, but the post or page I do not have the option to select it, why?
    Admin user > Appearance> Custom Sidebars > New Sidebar > “New” (name ex.) “description” sidebar about > “create Sidebar” I see it in “All the Custom Sidebars”
    But when you are editing the page in the “about” “page: right sidebar”…. the “Sidbars” is empty….
    Tnx
    e.

    #2595

    satori
    Member

    Hey E.,

    first of all, thank you for the purchase!

    Have you defined which sidebars are available for substitution by the custom sidebars, as I’ve recommended in the previous message in this thread? For this, please go to the “Appearance -> Custom Sidebars” admin section, select the sidebars available for substitution in the “Replaceable Sidebars” box, and press “Save changes” to preserve the settings. Please let me know if this solves the issue.

    Sincerely,
    Andrii / Satori Studio

    #2596

    e061070
    Participant

    Hi Andrii, no it does not work, you can see two images at these locations:
    http://sviluppo.allaboratorio.com/sidebar001.jpg
    http://sviluppo.allaboratorio.com/sidebar002.jpg
    I have created 2 sample bar, saved, but I can not post or article to add…

    Tnx
    e.

    #2597

    e061070
    Participant

    [solved]
    Thanks I solved, the new bars I have to be associated to an existing es.sidebar or footer.
    thanks
    e.

    #2600

    satori
    Member

    Glad to hear! Yes, that is exactly what I was pointing at previously :) my apologies if I wasn’t clear enough.

    Should you have additional questions about the theme, do not hesitate to contact me!

    Sincerely,
    Andrii / Satori Studio

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.