Chineses did not work

Front page Support Forums Shogun Theme Support Chineses did not work

This topic contains 14 replies, has 2 voices, and was last updated by  satori 3 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 15 total)
  • Author
    Posts
  • #3601

    wptheme
    Participant

    below is my demo page

    http://v.lifeok.com.tw/wordpress/

    at 「Nice Works」 area, the first one news,

    the css is not work fine with the Chinese, bold type is gone,

    mouseover , the title and content is disappear

    who so I fix it?

    Thanks!

    #3606

    satori
    Member

    Hey Wptheme,

    first of all, thank you for the purchase!

    I cannot seem to be able to locate the “Nice Works” area on the page you’ve linked to – could you please point me to it? Thanks!

    Sincerely,
    Andrii / Satori Studio

    #3608

    wptheme
    Participant

    sorry my English not good

    please check the url below

    http://v.lifeok.com.tw/wordpress/wp-content/uploads/2014/06/q1.png

    I guess you are Japanese

    Not only Chinese language, Japanese language is not work fine too

    spock

    #3609

    satori
    Member

    Hey Spock,

    the reason for this situation is rooted in the fact that the Montserrat Google Font does not support the 600 font thickness in hieroglyphic characters; I’ve prepared a fix for you – please download this archive, unzip it, and upload the resulting files into the theme folder (/wp-content/themes/Shogun/) via ftp, replacing the existing files when prompted. After you refresh your website, the Chinese and Japanese characters in headings should also become bolder (though they will still not be as bold as the Latin characters, yet this is already a limitation of the Google Font itself).

    Please let me know if you face problems with this or any other features of the theme!

    P.S. in fact I’m Russian :) the Japanese visual art is what provides a lot of inspiration for me, hence the theme names.

    Sincerely,
    Andrii / Satori Studio

    #3610

    wptheme
    Participant

    Hi Satori:

    Thank’s a lot, it works.

    there is just one problem, when mouse over the block

    please check the url below

    http://v.lifeok.com.tw/wordpress/wp-content/uploads/2014/06/q2.png

    spock

    #3612

    satori
    Member

    Hey Spock,

    this has something to do with the script that automatically reduces the amount of text in overlays in order to fit the available space, so that the text does not overflow. Could you please tell what you have in the “excerpt” field for this post?

    Sincerely,
    Andrii / Satori Studio

    #3614

    wptheme
    Participant

    HI Andrii

    for me it is too difficulty to descript the problem,
    so I have sent the access authority via contact form

    I think is the fastest way to solve the problem

    pls check the form, thanks!!

    SPOCK

    #3615

    satori
    Member

    Hey Spock,

    I’ve investigated the situation; the overlay text wasn’t showing because the height of some of the tiles was too small to leave any space for the text between the padding. I’ve reduced the size of the overlay titles and excerpt text on your website, by adding some custom CSS to the “Style: Add Custom CSS” tab of the Theme Options panel – now there is more place for excerpts, and the overlays will display some of the text. Do now hesitate to contact me in case you have further questions about this or any other aspect of the theme!

    Sincerely,
    Andrii / Satori Studio

    #3621

    wptheme
    Participant

    Hi Andrii:

    Thank you for your support, I have token down the solution you provided。

    Another issue , at 「User panel -> edit」, the error message is:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘SATORI_OT_Admin::shogun_sd_option_tree_extra_profile_fields’ was given in /home4/pfadm14/public_html/v.lifeok.com.tw/wordpress/wp-includes/plugin.php on line 470

    Which plugin cause the problem possibility?

    spock

    #3623

    wptheme
    Participant

    I have did a lot of test, the error message just occur when using SHOGUN theme , PHP Version 5.2.17

    but PHP Version 5.3.10 is ok

    maybe the php WARM setup is one of the reasons possibility

    Anyway, I still can update user info, Ignore the error message

Viewing 10 posts - 1 through 10 (of 15 total)

You must be logged in to reply to this topic.