Background Slider Issues

Front page Support Forums Tokyo Theme Support Background Slider Issues

This topic contains 3 replies, has 2 voices, and was last updated by  satori 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1591

    Toml
    Participant

    Hi Andrew,

    I am having some problems with the background image slider. I have read all the docs and cannot figure it out.

    What I would like is exactly like your demo. I want it to show the backgrounds and make more of it less transparent. Currently there is only a 1/2 inch strip with no transparency. I would also like to have some text to go with each image… I see a little about that on strillogy’s question – but I am not following the solution.

    I have created an FTP folder and uploaded the images there. (not the final images) but something to get it working. I cannot get to that folder via the Media section of WordPress – If I upload the images via wrodpress it puts them in a folder for the month/year etc. and there are other images in there I do not want to use for the backgrounds..

    Can you give me some direction on where how to upload the backgrounds… and how to expand the amount not being made transparent.

    The website is http://www.AaronMartens.com

    #1595

    satori
    Member

    Hey Toml,

    first of all, thank you for the purchase!

    I can see in the website’s code that the background slider has been activated, but it cannot locate the images. Please try the following: go to the “Appearance -> Background Slider” admin page, open the “Slides Source” tab, and in the “Default slides directory” option locate the folder with your uploaded images by clicking on the radio buttons. Please note that the folder should be located inside the “/wp-content/uploads/” folder.

    Please let me know if this solves the issue!

    Sincerely,
    Andrew / Satori Studio

    #1597

    Toml
    Participant

    HI Andrew – I see you fixed whatever was missing on my page. I did have a Background folder with a Nextgen Gallery – but since it was a weekend and his site was being hit a lot today (he won a big title last week) I needed to scrap that and go with a plain background for the weekend. I have now readded that folder – but I did not do anything differently than I had done before yet the Bigger “non dimmed” section of the image is there. What setting did you change? I would like to know for future reference.

    Thanks again,
    Tom

    #1600

    satori
    Member

    Hey Tom,

    in order to enable the tall background slider, two things needed to be done: checking the “Display custom header” box on the “Header Elements” tab of the Theme Options panel; and choosing “background slider” as the custom header on the front page by going to the page editor screen and using the drop-down in the “Custom header” box. I’ve also switched from the NextGen gallery to a folder location in the “Slides Source” tab of the “Appearance -> Background slider” admin menu – but that was just to re-enable the background images. More information and screenshots on how to set up the background slider are available on pages 5 and 6 of the theme manual.

    Should you have more questions, do not hesitate to ask!

    Sincerely,
    Andrew / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.