Background slider images not loading

New Front EN Support Forums Kabuki Theme Support Background slider images not loading

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1473
    mahenbala
    Participant

    Hello,

    I have a small problem that I’m going to need to trouble you with. I’ve set my front page with the background slider layout and uploaded the images into a specific folder. I’ve set the slider to look at the folder as default, even tried pointing the slider within the page to the specific folder.

    The problem I’m facing is that the loading bar appears but the images are not loading. When I first set up it worked for a couple of hours and then it stopped working.

    I’m absolutely sure that it’s some sort of mistake on my part.

    #1479
    mmsatori
    Keymaster

    Hey Mahenbala,

    first of all, thank you for the purchase!

    In order to troubleshoot, I will need to ask you for the URL of the website in question; in case you do not want to post it here, you can also send me an email to [email protected] (no disclosure guaranteed).

    Sincerely,
    Andrew / Satori Studio

    #1486
    mmsatori
    Keymaster

    Hey Mahen,

    I’ve had a look at your website – the reason the background slider is not seen is because there is an image set as the default background from the Theme Options panel (“Page Elements” tab, “Website background: image” setting). It was intended in the initial design of the theme, but now I’m thinking that this is not the best configuration. I’ve uploaded a fix into my repository, please download the archive, unzip it, and upload the contained file into the theme folder via ftp (/wp-content/themes/Kabuki). When you refresh the website after that, the background slider should display correctly. Let me know if this corrects the issue!

    Sincerely,
    Andrew / Satori Studio

    #1509
    bluevapours
    Participant

    Hello Andrew! I’ve been having the same problem as this person, and would love to use your updated file but I don’t want to overwrite my current one because I’ve made a few changes and I can’t remember what they are (I know, I should use a child theme, etc! ) Can you tell me which lines in that file are updated? Then I’ll just paste over that bit.

    Thanks for a great theme, by the way – http://www.relume.com.au

    Jane

    #1511
    mmsatori
    Keymaster

    Hey Jane,

    first of all, thank you for the purchase!

    The line you’re after is around 200th (cannot tell for sure in case you’ve made changes to the file) in the theme’s style.css: it should say “#page-background { … }”. You need to change the “z-index” property for that element to “-2000” for it to hide behind the full-page slider.

    Let me know if you have troubles applying the fix!

    Best,
    Andrew / Satori Studio

    #1517
    mahenbala
    Participant

    Hi Andrew,

    I edited the theme according your last post and now it’s fixed. Thank you very much.

    Regards,
    Mahen Bala

    #1522
    mmsatori
    Keymaster

    Glad it worked!

    Should you have other questions, do not hesitate to contact me!

    Sincerely,
    Andrew / Satori Studio

    #1525
    bluevapours
    Participant

    Thanks Andrew! Worked like a charm.

    Jane

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.