404 Not found tag-portfolio

Front page Support Forums Ikebana Theme Support 404 Not found tag-portfolio

Tagged: 

This topic contains 9 replies, has 2 voices, and was last updated by  satori 4 years ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1791

    paz@unoauno.cl
    Participant

    Hi!
    I’m having a similar issues that Lionfuse describe here https://satoristudio.net/forums/topic/portfolio-404-error, when I select one of the portfolio icon – not from homepage- I get a 404 error.
    My permalinks now are set as Default, but when I change to Post Name I get the error in all pages.
    The things is I don’t know is the problem is caused for the reason that WP describes here: http://codex.wordpress.org/Using_Permalinks#Fixing_Other_Issues or is something else.
    Unfortunately, to see the site I used a VPN client, because some security issues, so even I send you the URL you will not see it.
    Hope you can help me.
    Thanks!

    #1798

    satori
    Member

    Hey Paz,

    first of all, thank you for the purchase!

    If your Ikebana version is 1.5, please see the Manual page 4 for information on displaying the icon menu; if your theme version is 1.4 or lower, please let me know and I will provide detailed guidance.

    Sincerely,
    Andrew / Satori Studio

    #1807

    paz@unoauno.cl
    Participant

    Hi Andrew,

    My theme versión is 1.4.
    Thanks for send me the information for the portfolio menu.
    Regards,
    Paz

    #1815

    satori
    Member

    Hey Paz,

    when creating the icon menu, be sure to input the portfolio tag slugs into the „Filter (Optional)“ field of the corresponding icons in the „Icon Menu“ tab of the Theme Options panel (please see the theme manual page 4 for a screenshot). You can find portfolio tag slugs in the “Portfolio -> Tags” section of the admin menu.

    Please let me know if the above informations helps!

    Sincerely,
    Andrew / Satori Studio

    #1819

    paz@unoauno.cl
    Participant

    Hi Andrew,
    All the specifications that you told me are ok in my setting.
    Here you can see the screen capture of the site: http://www.unoauno.cl/testerSites/minsal/capts.html
    I don’t know what is wrong, as I asked you before I don’t know if something with the permalink, but like I told you in my previous mail if I changed from default to post name I get the error in all pages.
    Please! I really need help with this.
    Thanks,
    Paz

    #1831

    satori
    Member

    Hey Paz,

    it is quite difficult to tell something meaningful without looking at the admin back-end or at least at the website itself; what I can advise at this point is to check if the links in the “Link URL” fields are alive, i.e. lead to actual pages (in case you’ve changes the permalink structure, you would need to change these URLs as well to match the new permalinks). Also, please make sure that the “Filter” fields contain the slugs of the relevant portfolio tags, not their names.

    Sincerely,
    Andrew / Satori Studio

    #1857

    paz@unoauno.cl
    Participant

    Hi Andrew,
    I know is difficult to help without access, but I would try to explain you all the issues that I have with the icon menu, so maybe you can help me.
    First, if I look your site demo (Ikebana) I can see that all the links are in Post name structure, is that important?, because my structure is in Default, but if I change to Post name, then all the other links pages don´t work.
    I checked the Ikebana manual and the slug are ok, so really I don´t know what could it be.
    Please, I ask any help. Today I have to present this project.
    Thanks,
    Paz

    #1858

    satori
    Member

    Hey Paz,

    yes, it is important to have permalink structure set to “Post name” for the icon menu item links to work properly. Human-readable permalinks are in any case a very advisable way to render website URLs, for the sake of usability and search engine optimization. If you change the permalinks to “Post name”, do the links start working?

    Sincerely,
    Andrew / Satori Studio

    #1859

    paz@unoauno.cl
    Participant

    Thanks for your prompt response. Actually if I change from Default to Post name the links like contact or other pages don’t work. Even if the message in permalink is that the structure was update ok.
    Do you think is something with the DB or the htaccess??
    Regards,
    Paz

    #1861

    satori
    Member

    Hey Paz,

    if something was wrong with .htaccess, there would normally be a message at the bottom of the “Permalinks” settings page; you can try posting the contents of your .htaccess file here, I will have a look if there’s something missing.

    Also, just in case – after changing the permalink pattern to “Post name”, are you accessing the pages/posts by simply refreshing them? You might want to try to go to the “Pages” menu, click on a page to enter the editor, and then click “View Page” from there.

    Best,
    Andrew / Satori Studio

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.