Reply To: Portfolio Page not working

New Front EN Support Forums Ikebana Theme Support Portfolio Page not working Reply To: Portfolio Page not working

#3772
satori
Keymaster

Hey Michael, Neonbrand,

I will reply to each of the cases separately. Michael’s first:

1). The URL you’ve provided looks like this at the moment: screenshot; thus I assume that the masonry portfolio issue has been resolved.

2). The images on the icon menu and the logo: when uploading an image in the Theme Options panel, in case the „File URL” field displays an attachment URL (ending with „?attachment_id=xx”) or an empty field, press the „File URL” button below the url field so that the link is a direct url of the image file (ends with the filename of the uploaded file).

3). To display a menu in the header, please create one and assign it to the “Main Menu” location in the “Theme locations” option under the “Menu settings” section, which can be found under the menu items in the “Appearance -> Menus” admin section.

4). In order to display the “Appearance -> Customize” view properly under the 3.8+ new WP interface, please update the theme to the latest version (3.2), available from the “Downloads” tab of your ThemeForest account.

5). Regarding the last issue (“Trying to insert Pictures from the Media Library is impossible: mouse changes to move indicator, selection impossible”) – I am not sure I understood the problem. Could you please provide a more detailed explanation, and access to the website’s back-end (so that I could troubleshoot at the source) – you can send the login data to [email protected] (no disclosure guaranteed).

***

Neonbrand, the masonry gaps are a known issue, and have been addressed in version 3.1; please update the theme to the latest version (3.2), which is available from the “Downloads” tab of your ThemeForest account. Let me know if the masonry layout improves after the update!

Sincerely,
Andrii / Satori Studio