Reply To: One page layout has 'chunky' loading behaviour.

New Front EN Support Forums Kanso Theme Support One page layout has 'chunky' loading behaviour. Reply To: One page layout has 'chunky' loading behaviour.

#3540
see22
Participant

Andrii,

Thanks for the response and suggestions. The support is very much appreciated.

1. I did optimize the image slides & it helped with loading time.

2. I tried a pre-loader but it freezes at about 97% and the site never loads.
https://wordpress.org/plugins/loading-page/

3. I was reading one of the other KANSO support posts here, and it seems that the slider revolution that was included with the theme is not the latest version. The latest version of revolution slider seems to come with a built-in pre-loader. (correct me if I’m wrong). If the updated version does come with a pre-loader, con you tell me how to update it?

The version of the rev slider that is included works great with the KANSO multi-page version of your template, but the page jumping issue (without a pre-loader) on the one-page layout looks really un-professional.

4. If our client approves this site, we plan on purchasing an additional license (maybe two).

5. ALSO, The client has now insists that we have the slide images be “full bleed’ under the logo/navigation when the site first loads. LIke this behavior:

http://themeforest.net/item/accio-one-page-parallax-responsive-wordpress-theme/full_screen_preview/7059765

I’ve been trying to figure out how to do it but have not been able to. I really don’t want to lose the client, or have to switch themes at this point because of this. Could you tell me how to do this?

Thanks again for all your help!

  • This reply was modified 6 years, 9 months ago by see22.
  • This reply was modified 6 years, 9 months ago by see22.
  • This reply was modified 6 years, 9 months ago by see22.