Reply To: WooCommerce 2.5.0+ compatibility (and a question about Visual Composer)

New Front EN Support Forums Shogun Theme Support WooCommerce 2.5.0+ compatibility (and a question about Visual Composer) Reply To: WooCommerce 2.5.0+ compatibility (and a question about Visual Composer)

#7071
satori
Keymaster

Hey Jonas,

the notice you’re getting seems to indicate that the source of the issue is an out-of-date file inside the WooCommerce plugin itself (note that the path indicated is not inside the Shogun theme) – did you update the plugin manually or via the automatic built-in service? First thing I recommend doing is to download the freshest version of the plugin from the official repository and update the entire plugin manually.

Regarding the Visual Composer update – there are certain parts of the plugin that have been adjusted by the theme, and updating it by simply overwriting all the files might make some of the VC elements look less attractive than they should be. I will update the theme to the latest version of VC shortly; meanwhile, if you want to make update yourself earlier, please do not forget to back up the existing VC plugin folder just in case; if you notice any problems after the update, please let me know, I will be glad to help.

Sincerely,
Andrii / Satori Studio