Theme not working at all

Front page Support Forums Shogun Theme Support Theme not working at all

This topic contains 3 replies, has 2 voices, and was last updated by  satori 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7658

    Hello,

    I loved the theme but after purchasing and installing it to my WP it doesn’t work at all.

    I followed the documentation attached to this theme very carefully but after many attempts, the theme isn’t repsonding.

    Please help me Asap

    kind regards
    osman a

    #7659

    satori
    Member

    Hey Osman,

    first of all, thank you for choosing Shogun!

    Please provide the URL of the website in question, and a list of items which you have troubles setting up – I will be glad to help!

    Sincerely,
    Andrii / Satori Studio

    #7756

    hello

    I’ve figured it out how to install visual composer, now the issue I’m having is with the licence, do I have to purchase a license which actually means purchasing the plugin or do I do something else so I can use the visual composer fully.

    Please help

    #7760

    satori
    Member

    Hey Osman,

    the Visual Composer found in Shogun is the full version of the plugin, and is regularly updated together with the theme. There is no need for registering it, you can refer to me as the point of support for any questions related to the plugin.

    Sincerely,
    Andrii / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.