Theme not working at all

Front page Support Forums Shogun Theme Support Theme not working at all

This topic contains 3 replies, has 2 voices, and was last updated by  satori 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11222

    lc3
    Member

    Just did a clean install of WordPress. If I try to preview the Theme I just get a blank page. If I activate the theme I can no longer access any of the wp-admin pages at all and they all show this error:

    The interactpcb.com page isn’t working

    interactpcb.com is currently unable to handle this request.
    HTTP ERROR 500

    , and viewing the site shows the previous theme. I installed the theme using the “Upload” theme option.

    The WP install works with all 3 default themes. Help.

    #11223

    lc3
    Member

    OK – I put WP into debug mode and got this when I tried to preview:

    Fatal error: Uncaught Error: Class ‘SimpleXMLElement’ not found in /var/www/html/wp-content/themes/Shogun/includes/option-tree/classes/class.admin.php:1546 Stack trace: #0 /var/www/html/wp-content/themes/Shogun/includes/option-tree/classes/class.admin.php(132): SATORI_OT_Admin->shogun_sd_option_tree_default_data() #1 /var/www/html/wp-content/themes/Shogun/includes/option-tree/classes/class.admin.php(1598): SATORI_OT_Admin->shogun_sd_option_tree_activate() #2 /var/www/html/wp-content/themes/Shogun/includes/option-tree/classes/class.admin.php(1641): SATORI_OT_Admin->shogun_sd_option_tree_restore_default_data() #3 /var/www/html/wp-includes/plugin.php(524): SATORI_OT_Admin->shogun_sd_option_tree_admin(”) #4 /var/www/html/wp-admin/includes/menu.php(149): do_action(‘admin_menu’, ”) #5 /var/www/html/wp-admin/menu.php(282): require_once(‘/var/www/html/w…’) #6 /var/www/html/wp-admin/admin.php(138): require(‘/var/www/html/w…’) #7 /var/www/html/wp-admin/customize.php(13): require_once(‘/var/www/html/w…’) #8 {main} thrown in /var/www/html/wp-content/themes/Shogun/includes/option-tree/classes/class.admin.php on line 1546

    #11224

    lc3
    Member

    OK – looks like I did not have php-xml installed. Pressing forward.

    #11274

    satori
    Member

    Hey lc3, thank you for choosing Shogun, and my apologies for the inconveniences! Glad to hear the issue’s been resolved though; in case you encounter anything else or have questions about using the theme, do not hesitate to contact me.

    Sincerely,
    Andrii / Satori Studio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.