Starter questions

Front page Support Forums Ikebana Theme Support Starter questions


This topic contains 3 replies, has 2 voices, and was last updated by  TRHasenbosch 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6595


    Hi there,
    I love the fact that I choose IKEBANA. Love the layout. In order to understand the different possibilities, I am trying to rebuild the Original theme (as you made it), to find out what’s difficult for me and how to change it. A few questins came up immediately.

    1. It seems that the layout of the website in IE is very different from Chrome. IE displays like I want it to, 1 standard, 1 big, 1 standard (just like yours). Chrome diplays 1 very small, 1 bigger, 3 very small. How come? Same size displays were used… (UPDATE: Chekced yours and it does the same…)
    2. How did you build the green tile which says IKEBANA? I only come up with the green tile, font is different and clicking on it, makes me go to the projectpage of the particular project.
    3. How did you make the text tile (the big one in the middle) not clickable? Mine clicks and brings me to the project page of that particular project.
    4. Also I hace troubles including YouTube files into the project. Done it before and it worked like a charm, but not in this case.

    I know, a lot of questions, but I hope you can answer them.

    Kind regards,


    website is

    • This topic was modified 1 year, 8 months ago by  TRHasenbosch.


    Hey Tim,

    first of all, thank you for the purchase!

    Please find my comments below, I’ve preserved the numbering:

    1). This is how the website looks in Chrome on my machine: screenshot; it looks exactly the same in IE. Could you please point me to the discrepancy? In case your Chrome does not display the website quite like this, please try clearing your browser’s cache and viewing the website again. If this does not help, please make a screenshot of your website as rendered by your instance of Chrome, and let me know which version of the browser you are using (you can find version information by clicking the “About Google Chrome” link in the main menu of the browser).

    2). The green logo tile from the demo is covered in the FAQ section of the theme manual (page 15), but I think it’s quite annoying to just be referred to a document, here’s an excerpt for your convenience: the green “Ikebana” tile in the theme demo is a “link”-format project with a thumbnail (featured image) and link URL pointing to the website front page. Please create a new project, give it a “link” format and any title that is convenient for you, and paste the link to your website’s front page into the content area. Then upload the image you’d like to appear on the tile via the “Featured image” settings box, in the bottom-left part of the edit mode window. You can find more information about the formats in the relevant section of this manual (pages 8-9). Note that in order for it to stay in front of all other project in the grid, you’d need to declare it as “sticky” in the “Sticky (Always First)“ meta box while in the project editor mode.

    3). In order to create a non-clickable text tile, please give it an “aside” format. By the way, in case you add a featured image, the tile will become a non-clickable image.

    4). There’s a specialized project and post format for displaying videos in Ikebana – when you choose the “video” format and add a direct link to a YouTube or Vimeo video in the content of the project, the theme will automatically create a tile with a video screenshot for the masonry page. Again, more information is available in the “Post and Project Formats” section of the manual (pages 8-9).

    Should you still have difficulties with the above issues, or have any other questions, do not hesitate to contact me.
    Have a great Friday eve!

    Andrii / Satori Studio



    Hi Andrii,

    thank you so much for your extended reply. I have managed to include a YouTube clip, which indeed works different than I did in other themes. Non-clickable tiles by choosing Aside, also works like a charm. I think the difference in appearence has somehow to do with the size in which Chrome and IE display. I did refresh the cache, also to view my changes on the webpage. I don’t know how to include a screenshot, so I am sorry :-).

    Somehow I am not able to change the link of the green tile. I did include an image, so that’s fine, but it keeps sending me to the projectpage when clicking it. When I put the link to the homepage into the content box, it shows it as a text on the project page. It must be simple, but I am doing it wrong.

    I am sure there will be more questions as I am moving on. I am reading the manual too, because I do not want to bother you with question I can find the answer to. It was my enthausiasm to start quickly.

    Kind regards!




    Hi Andrii,

    At this point my only trouble is the green tile, but I have an update regarding the different views in IE and Chrome. My IE was set on 125% and chrome on 100%. This was the reason that the tiles were different.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.