Revolution Slider unwanted margin

Front page Support Forums Kanso Theme Support Revolution Slider unwanted margin

This topic contains 3 replies, has 2 voices, and was last updated by  dimas 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11617

    dimas
    Member

    Hello.

    I am experiencing a problem with the revolution slider plug-in.
    Every time I create a new slider it shows with an unwanted margin on the left side of the slider.

    I tried to set the slider size with the same measurements of the image but, it does not work. The band keeps showing.

    This happens as well when I use the default settings for the sliders.
    Any suggestion on how I can solve this problem?

    #11618

    dimas
    Member

    Sorry for writing this in a different post. But I forgot to ask if is possible to get an updated version of the revolution slider plug in. The one I have is very old (4.0.5) and it also presents some security issues according to the evant/themeforest Team. thank you.

    #11624

    satori
    Member

    Hey dimas,

    thank you for choosing Kanso!

    Could you please provide a URL of a page where I could see the slider? Seeing the live code will enable me to provide a more precise solution.

    I’ve sent you a fresher version of the Slider, together with updating instructions, to the email you used when registering on this forum.

    Sincerely,
    Andrii / Satori Studio

    #11625

    dimas
    Member

    Hello Andrii,

    thank you very much for your prompt reply. As soon as I updated the plugin the prolem
    disappeard.

    Kanso is a wanderful theme and I am really happy with it. Very effective support as well :) !

    Best,
    Alessandro.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.