Portfolio "All" does not show

Front page Support Forums Sensei Theme Support Portfolio "All" does not show

This topic contains 1 reply, has 2 voices, and was last updated by  satori 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3711


    please solve my minor problem:
    On my portfolio-page http://www.heikekraemer.de/chinesische-fundstuecke/ images are orrectly filtered, however no image remains when I click on “Alle” (that is “all”). All images should show, shouldn’t they? Did I do anything wrong?
    Thanks for your advice.
    Kind regards,



    Hey Heike,

    first of all, thank you for the purchase!

    I was rather perplexed when I couldn’t replicate the bug on a fresh Sensei install, yet then realized that its cause is in the translated string, or, rather, in my myopic code :) the filter script used the textual contents of each filter button to tell if it was an “All” option or any other tag, which wasn’t a translation-proof approach (since the translated text is “Alle”, the script did not recognize it as a filter-reset button). I’ve prepared a fix, please download this archive, unzip it, and upload the contained files into the theme directory (i.e. /wp-content/themes/Sensei/), then download this archive, unzip it, and upload its contents into the following directory: /wp-content/themes/Sensei/scripts/filterable-portfolio/, replacing the existing file as well. Please let me know if the fix corrects the bug!

    Andrii / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.