Menu Issue

This topic contains 1 reply, has 2 voices, and was last updated by  satori 9 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7352

    nova
    Member

    Not sure why, but I hate two menus showing up and cant get seem to get rid of the top one.screen shot

    #7355

    satori
    Member

    Hey Nova,

    first of all, thank you for choosing Kanso!

    In Kanso, if you’re using the one-page mode (the “Activate one-page website mode” checkbox in the “One-Page Website” tab of the Theme Options panel is checked) the menu is formed automatically based on the pages you create – this implies that you can completely delete any existing menus in the “Appearance -> Menus” section of the admin view in such case. Furthermore, you can control which pages get displayed in the menu by using the “Pages to EXCLUDE from one-page website MENU” section of the “One-Page Website” tab of the Theme Options panel.

    If you are not using the one-page mode, please make sure that the “Automatically add new top-level pages to this menu” option is unchecked below the menu in the “Appearance -> Menus” section of the admin view; you can also remove any unnecessary menu items there.

    Sincerely,
    Andrii / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.