Menu doesn't works when events page

Front page Support Forums Kabuki Theme Support Menu doesn't works when events page

This topic contains 2 replies, has 2 voices, and was last updated by  satoristudio 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #642


    Hi Satori Studio,
    I use Kabuki and installed the plug in called “the Event Calendar”, this can generate calendar page and when I open this page, menu doesn’t works..

    Could you suggest how can I fix it??
    Thank you,



    Hi Kaoru,

    first of all, thank you for the purchase!

    I have installed the plugin you are using on the Kabuki demo website, and created an events page to test it – the menu works fine there at the moment. The first thing you can try is to update the theme to version 1.1 (from the Downloads tab in your ThemeForest account, by the way it contains a couple of important fixes, such as improved Internet Explorer compatibility). If this does not help, please send my your admin login and password to (no disclosure guaranteed) – there are so many potential causes of this issue that it would be long a cumbersome to try to ask you all possible questions :) it’d be much more efficient if I could take a look at the code myself.

    By the way, I’ve noticed that the submenu on your website looks a bit wiggly – you could try adding the following line of code to the “style.css” file (Appearance -> Editor admin menu):
    #nav-primary ul li ul.sub-menu, #nav-primary ul li ul.sub-menu li { height: 47px !important; }
    This will make the submenu look more like the Kabuki demo ;) sorry in advance if the current state of the menu is what you want it to be.

    Andrew | Satori



    Hey Kaoru!

    I’ll duplicate here the text of the email I’ve sent you today, just in case:
    The cause of the problem was in the URL you used for the events page – the one you gave me (ending with “?post_type=tribe_events”) is an auxiliary internal version of the permalink-formatted URL:, which you set up on the Events plug-in settings page (“Events -> Settings” in the admin menu). Just make sure to use the latter URL and the menu will be working fine ;)

    Do not hesitate to contact me in case of questions!

    Andrew | Satori

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.