Images cut off + Header extra large

Front page Support Forums Origami Theme Support Images cut off + Header extra large

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by  satoristudio 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #395


    I’m attempting to change my theme of my site to Origami, but I’ve ran into some issues that I’m sure are easily fixed.

    1. Images are cut off in some post, example: – as you can see from that post images aren’t being resized to fit the width. I would like the images to automatically be resized for post and main pages. Some of the images on the main page are also cut off where others are resized.

    2. The header which I’ve removed is becomes extra large when added. My original site logo is only 120×120 and I want to be that size when added to the “header” section. Instead the them oversizes it.

    Help would be appreciated. Once all the changes are made, I can go live with this theme!

    Thank you



    Hey Exposedplanet!

    First of all, thank you for the purchase!

    To address the issues:

    1. This is indeed a shortfall of the theme’s code: I did not add a rule for the images for which the “align” property has been set to “none” upon upload. I will definitely correct this in the next update of Origami, but before that you can fix the bug by adding this piece of code to the “style.css” file (go to “Appearance -> Editor”, this file should be opened by default):
    .page #content a img.alignnone, .single-post #content a img.alignnone { max-width: 622px; }
    @media only screen and (max-width: 1150px) and (min-width: 920px) { .page #content a img.alignnone, .single-post #content a img.alignnone { max-width: 458px; } }
    @media only screen and (max-width: 920px) and (min-width: 480px) { .page #content a img.alignnone, .single-post #content a img.alignnone { max-width: 362px; } }
    @media only screen and (max-width: 479px) { .page #content a img.alignnone, .single-post #content a img.alignnone { max-width: 196px; } }

    Do not forget to hit “Update File” to save the changes ;) There are several instances because the code also corrects image width on smaller screens (tablets, smartphones, etc). Thanks for bringing this up!

    2. If you want to add a logo, I’d recommend using the Logo field in the Theme Options panel to do that; this way the logo will not be resized automatically. I suspect you’ve probably added the logo through the header options, which is why it got stretched to fill the width of the page.

    By the way, I’ve noticed that you are using several categories for many posts, which results in unsightly meta tag positioning on the right side of the posts. If you want, you can send me an email to and I’ll email you the updated template files to fix this so that you do not need to wait for the theme update.

    Good luck and do not hesitate to approach me should something else pop up!

    Andrew | Satori

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.