Home Page not displaying on one-page view

Front page Support Forums Kanso Theme Support Home Page not displaying on one-page view

This topic contains 2 replies, has 2 voices, and was last updated by  satori 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2590


    Hi, my website is http://www.andrewblanch.com and I can’t seem to get my homepage to show anything! It’s just blank and goes straight to the ‘about’ page. I’ve tried many different things and am not sure what to do.

    I hope this isn’t a really rookie question! I’m not great with this stuff so I hope you forgive if this is something I should know how to fix!




    Okay, so it looks like I can get a front page slider by putting it in the Header. Is there no way to have text or other things there rather than a slider displayed on the front page?



    Hey Andrew,

    first of all, thank you for the purchase!

    The one-page mode of the theme requires the following settings:

    1). Create a page that will serve the “base” for the front page and make it a “One-page” template (in the “Page Attributes” box while in the edit mode). This is required due to the way WordPress handles its front page displays.

    2). In the “Settings -> Reading” admin section, choose the page you’ve created in the “Front page displays” setting.

    3). In the Theme Options panel, “One-page website” tab, check the option “Activate one-page website mode” and do not forget to press the “Save All Changes” button to preserve the setting.

    After these steps your front page should be displaying the one-page basis. Now you can create more pages, each with any content you like, and they will automatically be included into the front-page and the menu.

    Should you have additional questions about the theme, do not hesitate to contact me!

    Andrii / Satori Studio

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.