Header not displaying in posts, only categories and main page

Front page Support Forums Fuji Theme Support Header not displaying in posts, only categories and main page

This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #367


    Hi there, I’ve been posting in the comments section on Theme Forest about wanting the header image to appear on every page. You made me a custom style sheet (which I’m grateful for) and it’s worked perfectly when it comes to displaying the header images on category pages. However, on the individual post pages, it seems to be broken, and appears as a blank box.

    I’m using the slider function for the header by the way. If I choose to use only a single image, it displays on all pages perfectly. It’s just the slider that seems to be giving me trouble.

    I noticed in another topic on this forum, you posted the following: “To display the custom header on a page, make sure you’ve chosen the needed header type from the drop-down list in the “Custom Header” box below the text editor area, while in the page edit mode.”

    I can’t seem to find this “Custome Header” box below the text editor area.

    Thanks in advance for any help!



    Hi Cdmcneil,

    I’ve re-tested the custom files on a fresh Fuji installation, and the image slider header works fine on individual posts. Could you please provide a URL of your website so that I could look at the code?

    Regarding the “Custom Header” box – it is situated right below the text editor area in the page edit mode (note that it is not present in posts, since posts do not have headers by default in Fuji). You can find a screenshot of the box in the theme manual, page 5 ;) Also note that this box is only needed if you wish to display a different type of header on a particular page than the one you’ve chosen in the Theme Options menu, “Header” tab – otherwise, if you want the same header on each page, just leave this box blank.

    Andrew | Satori

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.