disable theme lightbox

Front page Support Forums Kanso Theme Support disable theme lightbox


This topic contains 4 replies, has 2 voices, and was last updated by  samueljamesmccall 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #6858


    I am having an issue with the theme lightbox, which doesn’t disable when i use fooboxfree, meaning that i end up having one on top of the other. how can i fix this?

    Also, is there a search functionality to this forum that i cannot see?





    Hey Samuel,

    you can disable the built-in lightbox by commenting out one line of code in the “functions.php” file; to do this, please visit the theme editor (Appearance -> Editor admin menu), click on the respective file in the right side of the screen, locate this line (should be 354 if you want to use a third-party editor instead):

    include_once( get_template_directory(). '/includes/easy-fancybox/easy-fancybox.php' );

    and change it to:

     // include_once( get_template_directory(). '/includes/easy-fancybox/easy-fancybox.php' );

    To answer your second question: there was a search functionality on the forums previously, yet we disabled it due to incompatibility with the latest version of the forum software; we are planning to get it back in the foreseeable future.

    Andrii / Satori Studio


    this worked, thanks Andrii


    ah, i typed too soon! now instead of opening with any lightbox at all it opens the image as a webpage…


    ah no… (this is embarrassing…) turns out chrome was just being silly… ctrl-r refresh and now it works

    thanks again!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.