Can not activate 'Comment'

Front page Support Forums Sensei Theme Support Can not activate 'Comment'


This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1784


    I’ve checked ‘Allow Comment’ and ‘setting > discussion > and checked boxes which I need to allow people to post comment.

    And also, I’ve checked screen options > discussion > checked ‘Allow comments’, ‘Allow trackbacks and pingbacks’ on this page.

    But, I still can’t see the comment box below the page.

    Plz check,

    Help ~ :)



    Hey Chris,

    first of all, thank you for the purchase!

    The comments are not showing up on the page because the page template in Sensei does not envisage comments. To enable comments on static pages, please download this custom archive from my repository, unzip it, and upload the contained file into the theme folder (“wp-content/themes/Sensei”), replacing the existing file.

    Please let me know if it does the trick!

    Andrew / Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.