Blog page showing up on homepage when it shouldn't be

Front page Support Forums Kabuki Theme Support Blog page showing up on homepage when it shouldn't be

This topic contains 1 reply, has 2 voices, and was last updated by  satori 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1255


    Hi there,

    I purchased the theme the other day, and think its absolutely fantastic, with some of the most detailed back-end ive seen of any theme.

    I havent started building a site properly with the theme yet, but I have a small issue. No matter what I do, I cant get rid of the blog box section from the homepage. I want the homepage to be like it is in your theme demo, with nothing but a series of images.

    I thought this would be corrected through the “static front page” option panel in the backend, but even when I select nothing there, the blog box still appears on the homepage.

    Also another small issue is that when I create new menus, they are not showing up on the site.

    The site hyperlink is below, so you can see what I mean;

    Look forward to your reply

    Kind regards



    Hey Khan,

    first of all, thank you for the purchase!

    The content box that is currently being displayed on the website you’ve provided will only show up when no pages and no posts exist – please try creating a page and declaring it as the front page in the “Settings -> Reading” admin menu. To have it display series of images like the demo front page, please choose the “Page: background slider” layout for that page (the “Page Attributes” box on the right, while in the page editor mode). Once the page has this layout, it will not display its title or content – just the background images you’ve attached.

    Regarding the menu: please make sure that the menu has been assigned to its location in the “Theme Locations” box in the “Appearance -> Menus” admin (please see Theme Manual page 9 for more informations on this).

    Andrew | Satori Studio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.